• July 19, 2024, 11:04:26 PM
  • Welcome, Guest
Please login or register.

Login with username, password and session length
Advanced search  


This Forum Beta is ONLY for registered owners of D-Link products in the USA for which we have created boards at this time.

Author Topic: Unable to get into DNS323  (Read 912 times)


  • Level 1 Member
  • *
  • Posts: 19
Unable to get into DNS323
« on: December 25, 2023, 03:57:29 AM »

Greetings all.
Not a great start to my Xmas.  :(

I have two DNS323 units, both running ffp.
I had a power loss and the found out that I could not connect to the oldest one.
I have switched it off an on numerous times. I have even tried the reset button.
I have tried connecting a PC to it directly and hardcoding an IP address on 19.168.0.xx on the PC.
The EasySearch utility was worse than useless. It did not even find the second DNS323 ?  :(

The unit is retaining it's ip address.

After a good deal of playing around, I have found that my mapping works again. Phew, that is a relief. :-)

However I am unable to connect to it via the ip address, or via telnet.
In a browser I get ' refused to connect'.
In the command window and telnet I get 'Connecting To not open connection to the host, on port 23: Connect failed'

At the moment I still have my data, and I can always remove the disks if need be, BUT does anyone have any ideas as to how I can get back into it please?

I have no idea why it managed to keep it's IP address when I used the reset hole several times as a last resort.
It also holds all my music for streaming around the house.

I also have another hard drive hanging off the USB port for Downloads. I was able to access that data now and again, when not able to access Volume_1 ?

TBH it has been a few years since I even played around with either unit. I set them up, and left them to it. They have behaved flawlessly over the years. This is my first hiccup with one of them, other than a hard disk failure a good few years back.

Any and all ideas welcome please.



  • Level 1 Member
  • *
  • Posts: 19
Re: Unable to get into DNS323
« Reply #1 on: December 25, 2023, 05:13:25 AM »

Using IP Advanced scanner, I can compare one gainst the other.
The 101 is not showing any http interface, whilst the 102 is?
Also as can be seen the 101 is showing as Expressif Inc as manufacturer, where as before it would show the same as 102.. Dlink

Unable to see how to add an attachment or paste an image?  :(