D-Link Forums

D-Link Wireless Routers for Home and Small Business => DIR-882 => Topic started by: caraM on March 08, 2022, 08:18:11 AM

Title: DIR-882 connected clients management
Post by: caraM on March 08, 2022, 08:18:11 AM
At the top of the "connected clients" screen on the DIR-882, it says, "You can block a device from accessing your network completely."

How?  I have devices using my network that I don't recognize, and my Advanced IP Scanner software shows them as "dead."

I am trying to troubleshoot some network issues, right now, and those unknown/dead clients are confusing the issue.  How do I "block" them completely?
Title: Re: DIR-882 connected clients management
Post by: me_iauras on March 24, 2022, 03:08:47 PM
Hello @caraM

It's not exactly what you're asking for but you can restrict those unknown devices Internet access via Parental Controls by applying the "Always OFF" schedule .
In the Connected Clients page click on the edit "pen" icon in the top right of the box corresponding to the desired device . Enable the "Parental Controls" option and select the "Always OFF" schedule .

The device will get cut off form the Internet (but not from your network/LAN ; to do that the only way would be to change the Wifi password so they can't connect to wifi anymore (I'm assuming they're wireless clients since all the wired/Ethernet clients would be very easy to identify)
Title: Re: DIR-882 connected clients management
Post by: caraM on October 01, 2022, 07:30:00 PM
Sorry for the delayed thanks - I don't log in here much... but when I do, I've usually screwed something up.

I just added a new device to my network and wanted to ensure that it was connected via 5GHz.  In the process, I saw a connected device that I could not identify.  I turned on parental controls as advised above - and now I cannot SEE my "connected clients," anymore.  All I see is the message, "You can block a device from accessing your network completely." 

I'm thinking that I somehow parentally-controlled an IP address that, somehow, MY COMPUTER is using?  My ipconfig shows a completely different IP (IP4) than then one I blocked, so I'm not sure what's going on...

Any ideas?

UPDATE:   I no longer have internet connectivity.   My modem appears to be up and running and the 882 shows internet up, but none of our devices will connect.  I turned the default for parental controls, on the router, to ALWAYS ALLOW and can see clients, and none of them show that Iíve turned on parental control for them individually.  What did I do??  Need help!

UPDATE TO THE UPDATE:  Well, I feel like an idiot but, for the benefit of others struggling to maintain their own technology:  I had changed Management > User & Device > Device to "Turn Parental Control on with BLOCK rules" to "Turn Parental Control on with ALLOW rules"  (I think?) and it blocked all my devices from access, even though parental controls were disabled on all but the unidentified device.  Interestingly, even though I turned ON parental on on the unidentified devce, it did NOT stick.  I'm leaving it.

I'm now trying to figure out how to force a device to the 5GHz band of this router.