D-Link Wireless Access Points For Business > DAP-2310

DAP-2310 disconnect issues

(1/3) > >>

I am in the process of setting up a small wireless network with 3 DAP-2310's. Before I continue the setup I wanted to install 1 and test it out with a bunch of devices to see how well it performs. I am having some issues and am looking for help.

Once every few days all devices loose their ability to browse or connect to internal resources such as the exchange server or network shares. Each device is obtaining an IP lease through our DHCP server but there is no connectivity. A renew of the lease fails. The only recourse is to reboot the DAP-2310.

Here is an overview of my settings and configuration.

Operation mode: Access Point
Auto Channel select: Enabled
Channel width: 20MHz
Authentication: WPA Personal
WPA Mode: Auto

LAN Settings: Hard coded IP and DNS servers

Everything is using IPV4

Devices: Laptops, Iphones, Netbooks

I am trying to keep things as simple as possible. One thing I just read up on and tried is changing the WPA mode from Auto to WPA2only.

I am going to try that and see if I have better luck. In the meantime can anyone offer me some ideas?




* What Hardware version is your router? Look at sticker under router.
* Link>What Firmware version is currently loaded? Found on the routers web page under status.
* What region are you located?
Router and Wired Configurations

* Setup DHCP reserved IP addresses for all devices ON the main host router. This ensures each devices gets its own IP address when turned on and connected, eliminates IP address conflicts and helps in troubleshooting.
* Ensure devices are set to auto obtain an IP address.
Wireless Configurations
Links>Wireless Installation Considerations and Managing Signal Congestion and Good Neighbour Policy

* Ensure the default (dlink) SSID name is changed. Can be anything and not something thats already in use by any neighboring WiFi routers. Under Setup/Wireless/Manual.
* What wireless modes are you using?
* 2.4Ghz Routers only: Try single mode G or N or mixed G and N?
* Channel Width set for Auto 20/40Mhz or try 20Mhz only.
* Try setting a manual Channel to a open or unused channel. 1, 6 or 11. 11 for single mode N if the channel is clear.
* What security mode are you using? Preferred security is WPA-Personal. WPA2/AES Only. Some WiFi adapters don't support AES, so you might want to try TPIK only.
* What wireless devices do you have connected?
* Any cordless house phones?
* Any other WiFi routers in the area? Link> Use InSSIDer to find out. How many?
* If you have any of these options, Try turning OFF or ON Short GI, WLAN Partition, HT 20/40 Co-exhistance and Extra Wireless Protection if you have it. Recommended settings are default. Under Advanced/Advanced Wireless.
* Enable WMM Enable Under Advanced/Advanced Wireless.

Hi FurryNutz and thanks for the reply.

The hardware version is: A1 and the firmware version is 1.15. I checked the D-Link website and this is the newest one available. I am in the United States.

The main host router is actually a server 2010 that handles dhcp and dns. I have a block of 100 ips available for DHCP and there are only 55 active leases at peak. All devices are set to use dhcp.

I have the following wireless configuration:

SSID was changed
wireless mode is Access Point
Channel width set to auto - I will try some manual channels
I am using WPA Auto, I will try WPA2/AES
I have a blend of apple devices, about 20 that are in use at this location

If anyone has run into this issue with this AP and has some tips please send them my way. Thanks!

Any other WiFi routers in the area? Link> Use InSSIDer to find out. How many?

Keep us posted on how it goes with the suggestions...

I am still struggling with this issue. I have tried to call D-Link Support but I was on hold for 35 minutes when suddenly someone there disconnected the call. I am pretty frustrated at this point. I have tried the support chat and that's a joke robot response that tells me they don't understand my question.

I have emailed support with no response yet either.

I am asking for support for a product I purchased a few of and I cannot get 1 set up and working properly. I suppose I am going to have to return all of them to NewEgg.


[0] Message Index

[#] Next page

Go to full version