• May 23, 2018, 03:37:00 AM
  • Welcome, Guest
Please login or register.

Login with username, password and session length
Advanced search  

News:

This Forum Beta is ONLY for registered owners of D-Link products in the USA for which we have created boards at this time.

Author Topic: Latest Update - Not working  (Read 2073 times)

mlbargman

  • Level 1 Member
  • *
  • Posts: 9
Latest Update - Not working
« on: December 02, 2015, 12:25:20 PM »

Hello, since the latest update today, Dec 2nd, 2015...I can no longer access my D-ViewCam server cameras...not sure why. :( Running 3.6.3 D-Viewcam and have the latest app. Any thoughts?
Logged

FurryNutz

  • Poweruser
  •   ▲
    ▲ ▲
  • *****
  • Posts: 44997
  • D-Link Global Forum Moderator
    • New DIR-890L Router with SmartConnect™ Technology
Re: Latest Update - Not working
« Reply #1 on: December 03, 2015, 08:28:38 AM »

Logged
Cable:200mb/10Mb>Motorola MB7420>COVR3902>HP 24pt Gb Switch. 3xDGL-4500s,DIR-857,835,827,815,890L,880L,868L,865L,836L,810L,685,657,3x655s,645,628,601,DNR-202L,DNS-345,DCS-933L,936L and 960L.
Go Here>Router Troubleshooting

FurryNutz

  • Poweruser
  •   ▲
    ▲ ▲
  • *****
  • Posts: 44997
  • D-Link Global Forum Moderator
    • New DIR-890L Router with SmartConnect™ Technology
Logged
Cable:200mb/10Mb>Motorola MB7420>COVR3902>HP 24pt Gb Switch. 3xDGL-4500s,DIR-857,835,827,815,890L,880L,868L,865L,836L,810L,685,657,3x655s,645,628,601,DNR-202L,DNS-345,DCS-933L,936L and 960L.
Go Here>Router Troubleshooting