• December 05, 2021, 12:56:39 PM
  • Welcome, Guest
Please login or register.

Login with username, password and session length
Advanced search  


This Forum Beta is ONLY for registered owners of D-Link products in the USA for which we have created boards at this time.

Pages: 1 [2]

Author Topic: Android Browser not working after update  (Read 5180 times)


  • Poweruser
  •   ▲
    ▲ ▲
  • *****
  • Posts: 49865
  • D-Link Global Forum Moderator
    • Router Troubleshooting
Re: Android Browser not working after update
« Reply #15 on: September 14, 2017, 10:57:59 AM »

Any status on this?  ???

I set it back to Auto
Its actually the chrome app and some other apps on my phone, some games. Play store doesnt work as well.
It is connected to wifi and not 3g/4g
*I am using the IP address of the router (

I just tried something the last 10min from this post.

I reset FW 1.11 back to factory defaults with the reset button on the back of the router while the ISP modem was completely unplugged. I let everything reset and tried the WiFi again, still no go. So from that I started going back with FW updates. The only FW that actually worked were 1.07 and 1.08.
Im going to configure the router to my household here and see if it works afterwards and I will reply back on here.

The next thing would be to find out what settings have changed from 1.07-08 to 1.09-.11
Cable: 1Gb/50Mb>NetGear CM1200>DIR-882>HP 24pt Gb Switch. COVR-1202/2202/3902,DIR-2660/80,3xDGL-4500s,DIR-LX1870,857,835,827,815,890L,880L,868L,836L,810L,685,657,3x655s,645,628,601,DNR-202L,DNS-345,DCS-933L,936L,960L and 8000LH.
Pages: 1 [2]