• July 23, 2024, 10:54:35 PM
  • Welcome, Guest
Please login or register.

Login with username, password and session length
Advanced search  

News:

This Forum Beta is ONLY for registered owners of D-Link products in the USA for which we have created boards at this time.

Pages: 1 ... 3 4 [5]

Author Topic: Upgraded to 2.07NA Firmware and it bricked my router!  (Read 44133 times)

MontrealPaul

  • Level 1 Member
  • *
  • Posts: 10
Re: Upgraded to 2.07NA Firmware and it bricked my router!
« Reply #60 on: September 22, 2014, 04:41:20 AM »

Haven't found the time to deal with Tech Support, yet, and as I really need to fix this situation soon, I've ordered a refurbished DIR-845L from BB ($39.95 CDN!)
Still pissed at D-Link that their FW would brick their hardware, but willing to give them one more chance...
Logged

FurryNutz

  • Poweruser
  •   ▲
    ▲ ▲
  • *****
  • Posts: 49923
  • D-Link Global Forum Moderator
    • Router Troubleshooting
Re: Upgraded to 2.07NA Firmware and it bricked my router!
« Reply #61 on: September 22, 2014, 07:01:09 AM »

Post here if you need any help with the 845:
http://forums.dlink.com/index.php?board=394.0

Please try the router out first before updating any FW.
Haven't found the time to deal with Tech Support, yet, and as I really need to fix this situation soon, I've ordered a refurbished DIR-845L from BB ($39.95 CDN!)
Still pissed at D-Link that their FW would brick their hardware, but willing to give them one more chance...
Logged
Cable: 1Gb/50Mb>NetGear CM1200>DIR-882>HP 24pt Gb Switch. COVR-1202/2202/3902,DIR-2660/80,3xDGL-4500s,DIR-LX1870,857,835,827,815,890L,880L,868L,836L,810L,685,657,3x655s,645,628,601,DNR-202L,DNS-345,DCS-933L,936L,960L and 8000LH.

MontrealPaul

  • Level 1 Member
  • *
  • Posts: 10
Re: Upgraded to 2.07NA Firmware and it bricked my router!
« Reply #62 on: September 22, 2014, 08:40:42 AM »

Youbet! I've learned my lesson (although I thought that 2.11 was supposed to be stable, having been out for quite some time, and would resolve some issues).
Thanks for the link - I'll add it to my "config" folder.
Cheers!
Logged

FurryNutz

  • Poweruser
  •   ▲
    ▲ ▲
  • *****
  • Posts: 49923
  • D-Link Global Forum Moderator
    • Router Troubleshooting
Re: Upgraded to 2.07NA Firmware and it bricked my router!
« Reply #63 on: September 22, 2014, 08:53:06 AM »

v2.11 FW is stable. Just application process needs to be followed for all future reference!  ;D

See you on the other thread.
Logged
Cable: 1Gb/50Mb>NetGear CM1200>DIR-882>HP 24pt Gb Switch. COVR-1202/2202/3902,DIR-2660/80,3xDGL-4500s,DIR-LX1870,857,835,827,815,890L,880L,868L,836L,810L,685,657,3x655s,645,628,601,DNR-202L,DNS-345,DCS-933L,936L,960L and 8000LH.

Jughead135

  • Level 1 Member
  • *
  • Posts: 17
Re: Upgraded to 2.07NA Firmware and it bricked my router!
« Reply #64 on: October 10, 2014, 12:28:06 PM »

Sorry to have dropped off.  Paul, I got your PM (belatedly, spam filtered)--thanks for the reminder.

After what seemed like a promising start with the tech supt guys that Furry hooked me up with, I hit the wall.  While they provided a RMA, it turned out it was contingent upon a current/active warranty--which, as I stated earlier, is not the case for me.

Since I'd already bought a new router (not worth the aggravation for a sub-$100 gizmo), I just let it die there--and forgot to come back here to follow-up (my bad).

Thanks to all for the help (particularly Fuzzy).  Sorry my story doesn't end better....
Logged

FurryNutz

  • Poweruser
  •   ▲
    ▲ ▲
  • *****
  • Posts: 49923
  • D-Link Global Forum Moderator
    • Router Troubleshooting
Re: Upgraded to 2.07NA Firmware and it bricked my router!
« Reply #65 on: October 10, 2014, 12:41:09 PM »

Sorry you couldn't get the 655 working or replaced.

Hope the new router works well.

Good luck.

Sorry to have dropped off.  Paul, I got your PM (belatedly, spam filtered)--thanks for the reminder.

After what seemed like a promising start with the tech supt guys that Furry hooked me up with, I hit the wall.  While they provided a RMA, it turned out it was contingent upon a current/active warranty--which, as I stated earlier, is not the case for me.

Since I'd already bought a new router (not worth the aggravation for a sub-$100 gizmo), I just let it die there--and forgot to come back here to follow-up (my bad).

Thanks to all for the help (particularly Fuzzy).  Sorry my story doesn't end better....
Logged
Cable: 1Gb/50Mb>NetGear CM1200>DIR-882>HP 24pt Gb Switch. COVR-1202/2202/3902,DIR-2660/80,3xDGL-4500s,DIR-LX1870,857,835,827,815,890L,880L,868L,836L,810L,685,657,3x655s,645,628,601,DNR-202L,DNS-345,DCS-933L,936L,960L and 8000LH.

MontrealPaul

  • Level 1 Member
  • *
  • Posts: 10
Re: Upgraded to 2.07NA Firmware and it bricked my router!
« Reply #66 on: October 10, 2014, 01:23:27 PM »

Thanks for the response, Jughead! Sorry you didn't any satisfaction from D-Link either...
Like you, because it's no longer an urgent issue, I still haven't gotten around to contacting D-Link "support" to try to revive my bricked DIR-655 (and your experience shows that the "best" they can do is offer an RMA, but... oh, dear, out of warranty, so so sorry, S.O.L.)...
Nevertheless, my OCD hates to see this thing "almost" ready, booting with the web interface but not accepting a "valid" FW image, so I'm still going to try... one day... ;)
Logged

hindianspring

  • Level 1 Member
  • *
  • Posts: 1
Re: Upgraded to 2.07NA Firmware and it bricked my router!
« Reply #67 on: December 30, 2014, 09:32:05 AM »

This fixed my toasted 655 B1 :). Went thru the same pain last night. Downloaded from Canada site (http://support.dlink.ca/FAQView.aspx?f=sY5vcvfAuAV6bXgi%2f8WoVw%3d%3d#655a) and UK (http://www.dlink.com/uk/en/support/product/dir-655-wireless-n-gigabit-router?revision=deu_revb#downloads) and believed it was toast. Tried this morning and noticed it working Hardware Version: B1 Firmware Version: 2.11NA. Hope this helps  ;D.
Logged

FurryNutz

  • Poweruser
  •   ▲
    ▲ ▲
  • *****
  • Posts: 49923
  • D-Link Global Forum Moderator
    • Router Troubleshooting
Re: Upgraded to 2.07NA Firmware and it bricked my router!
« Reply #68 on: December 30, 2014, 12:07:28 PM »

Link>Welcome!

  • What region are you located?

Be sure to follow this for loading future FW updates:
 FW Update Process

This fixed my toasted 655 B1 :). Went thru the same pain last night. Downloaded from Canada site (http://support.dlink.ca/FAQView.aspx?f=sY5vcvfAuAV6bXgi%2f8WoVw%3d%3d#655a) and UK (http://www.dlink.com/uk/en/support/product/dir-655-wireless-n-gigabit-router?revision=deu_revb#downloads) and believed it was toast. Tried this morning and noticed it working Hardware Version: B1 Firmware Version: 2.11NA. Hope this helps  ;D.
Logged
Cable: 1Gb/50Mb>NetGear CM1200>DIR-882>HP 24pt Gb Switch. COVR-1202/2202/3902,DIR-2660/80,3xDGL-4500s,DIR-LX1870,857,835,827,815,890L,880L,868L,836L,810L,685,657,3x655s,645,628,601,DNR-202L,DNS-345,DCS-933L,936L,960L and 8000LH.

Jughead135

  • Level 1 Member
  • *
  • Posts: 17
Re: Upgraded to 2.07NA Firmware and it bricked my router!
« Reply #69 on: December 04, 2023, 11:39:50 AM »

Necropost warning....

So, digging around in a box of old routers (setting up a switch/access point as an extender, looking for an appropriate one to try), I put my hands on the DIR-655 and couldn't understand why it wasn't working.  I vaguely recalled having a bricked router, but I'd forgotten all the troubleshooting.   I re-invented the wheel, until my search found my own posts on this thread from almost 10 years ago....

This router is pretty old, this is obviously only a playing-around hobbyist type issue at this point--but, I wonder, was this ever solved??  I'm exactly where I was at the time of the previous posts:  the router will show me the emergency recovery page, but it will either ignore all attempts to send it an image, or respond with "incorrect hardware ID image."

The only thing I tried that I did not do before was tftp--which 100% comes back with "connection attempt failed"....

So...  anyone ever end up getting a bricked DIR-655 resurrected? 
Logged

davevt31

  • Level 9 Member
  • ****
  • Posts: 1601
Re: Upgraded to 2.07NA Firmware and it bricked my router!
« Reply #70 on: December 04, 2023, 08:33:25 PM »

Emergency Recovery:

http://forums.dlink.com/index.php?topic=44909.0

Try with an older version of the firmware if the newest one is not working.

Here is link to FTP site, just pick your Revision version and many of the older firmwares are there:

http://legacyfiles.us.dlink.com/DIR-655/
« Last Edit: December 04, 2023, 08:44:31 PM by davevt31 »
Logged

Jughead135

  • Level 1 Member
  • *
  • Posts: 17
Re: Upgraded to 2.07NA Firmware and it bricked my router!
« Reply #71 on: December 05, 2023, 06:37:53 AM »

Emergency Recovery:

http://forums.dlink.com/index.php?topic=44909.0

Try with an older version of the firmware if the newest one is not working.

Here is link to FTP site, just pick your Revision version and many of the older firmwares are there:

http://legacyfiles.us.dlink.com/DIR-655/


I've tried ALL of that (both during my original go-'round 10 years ago, and now again before I found my own posts on the subject).  The issue is that the router appears to ignore any attempt to send the .bin file (though, it occasionally responds with the "wrong hardware" error).  This is true of multiple browsers, multiple PCs, multiple connection sources, and every Rev posted on the FTP site.
Logged

davevt31

  • Level 9 Member
  • ****
  • Posts: 1601
Re: Upgraded to 2.07NA Firmware and it bricked my router!
« Reply #72 on: December 05, 2023, 10:01:12 AM »

Probably dead then, too bad it was a good router (I had one too) back in the day.
Logged
Pages: 1 ... 3 4 [5]